A773 presets (.unit files)

I cant wait to try these, they sound great! Thank you much for sharing !

1 Like

Thanks for these! I was messing around with the poor man’s reverb tonight and made this:

1 Like

Added two kick drums: bd1 and bd2…

2 Likes

i dont know what i’m doing wrong but i cant use either bd1, bd2 and buffer player.
bd1 and 2 appear empty, the custom controls are there but no units inside.
the buffer players doesn’t do anything. i’m on 04.19 48 khz

Thanks for reporting this, will investigate and get back!

How odd!

I can load the presets just fine. I’m basically clueless, but trying to sound like I know what I’m doing I go:

  • What path did you place the filed in on your SD card?
  • Do you have ER-301 i2c enabled?
  • How did you load the presets?

Maybe @odevices can chime in?

@hyena could you try with the new versions of bd1 and bd2 I just pushed to github? Only change is I removed some SC.TR units in the trigger control…

As discussed in this tread, I decided to leave the SC.TR units in there, was assuming a non-i2c enabled ER-301 would just gracefully bypass these units…

no i2c here :slight_smile:
distributed them between custom source and custom effects folders

Ok, that might be it, then (still clueless). Could you try the new versions of bd1 and bd2?

i’ll try them as soon as i can sit down to my lunchbox again (im in the middle of house renovation\painting\moving right now…my life and my studio are a total mess :smiley: )

1 Like

Two new units: stepped random and 2op-fm, the later after looking at this presentation video (IOW: I never touched the module, and it’s probably/certainly far off): https://www.youtube.com/watch?v=AkPlFXc4gjY

Quick demo of 2op-fm unit:

4 Likes

I’m getting an error message when trying to load the 2op-fm: “failed to read preset”. Not sure what I’m doing wrong.

Thanks for reporting this! Could you breakdown the steps you took, all the way from downloading to loading?

Sure. What I did was…right click save as the 2op-fm.unit file. Saved it to the mixer-channel folder and the custom units folder on the SD card (er301-v0.4-presets). Then loaded the preset from the folder (tried from both folders). I tried both mono and stereo chains and both mixer and custom units to load the preset into. I’m sure I’m missing some basic step.

Actually, you don’t have to insert presets into units anymore.
Just choose a place in your chain with the cursor, press insert, choose preset, go to any folder, choose the preset and press enter.

1 Like

Thanks for that reminder. I kind of remember reading this once but I forgot about it…

I just tried it and I still get the same error message. So I downloaded and tried bd2, buffer player, and stepped random and I get the same message on all of them, but I can load stutter just fine. I’ve been using Stutter since int was made available. It’s super cool by the way! thank you @a773

I think this might be the problem. Those links in the OP are not download links. They are links to github. Here is the link to the actual preset which you can use “right click > save as” to download.

https://raw.githubusercontent.com/attejensen/a773_er301_presets/master/2op-fm.unit

I’ve been downloading from this list not the original post (I was not clear in how I wrote it before) : https://github.com/attejensen/a773_er301_presets#2op-fm

but I have not downloaded the raw text files. I’ll try that…

edit:
Ok, I’m in business! Thank you…

wrong way:

right way:

1 Like

AFAIK there is nothing to download in that list also. They are all just links to locations in the documentation. The only ways to download from github that I know of are:

  • cloning the repository
  • downloading the zip file of the entire project
  • using the raw button on an individual file.

Awesome :wink:

I don’t know much about github, but I know about the raw button now. What threw me off is that when I did it the wrong way and saved the file to the SD from that first list something called “2op-fm.unit” would be saved on the card so I thought that is what I needed.

I don’t how I managed to get the stutter preset a few weeks ago not knowing this. Guess I just stumbled into stutter.

ok redownloaded last version, loading unit with the “presets” button, all is just fine now :slight_smile:

i have some problem with the reverbs tho. the only one that seems to work on my 301 is the poor man rev 2, (and it behaves strangely). the 1 and the stereo load up but the wet part is always silent

bd1 is great, stutter i will surely use in my next gigs (berlin july 12,13 anyone?) and the 2op fm is nice (tho i think the mod index needs a better range)