Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Backwards compatible chains?

I’m trying to load some old patches of mine I designed on earlier firmware but I can’t seem to get them to load or even show up in the browser. They’re on the card as I can see them when looking on the computer.

I believe I saved a heap as ‘chains’ and their file extension is .lua where as now saved chains now have the extension of .chain. Maybe I should just try change the extension?

Or are they simply not backwards compatible?

Cheers!

I would try renaming the extensions. Reference this post.

2 Likes

Ah legend. Thanks Joe. I thought I’d read something somewhere a while back but nothing popped up in the searches. Will try that today. :slight_smile:

Yep, extension change did the trick. Stoked.

1 Like