Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Best solution for backing tracks with ER301 (newbie questions)

#1

Hello all!

I’m new to using theER301 and previously used this only as FX machine.
Now I’d like trying to use it as backing tracks machine for live performance.

WHAT I HAVE:
0) I have ER301, ADDAC 304 and SSSRlabs Wobla’s for gates and faders.

  1. I prepared backing tracks. Each track has 4 stems. Each track has its own project

WHAT I WANT TO DO:

  1. Play with backing tracks. Faders are for volume level, Gates are for play/pause/rewind. Use 1and2 channels linked for playing backing tracks.

WHAT I HAVE TRIED:

  1. Link channel 1 and 2.
  2. Create a chain with four Mixer Channels.
  3. For simple playback I try:
  • Raw player (Has “Gate” button that works as rewind to start and play. Can’t find how to disable Autostart of sample and Pause button)
  • They same with Card player (Has “Reset” button which do the same plus I can configure position"). Can’t disable autostart and play/pause. I see rew and pause buttons on the small screen but can’t assign gate controls for it.
  • I can’t see this functionality in other players (Variable Speed, Clocked) too.
  1. I also want to assign fader on Mixer “input” control but don’t know how to do this. I can assign control (and fader) on pan but not on input.
    I try to use limiter after card player in the mixer chain but it can be not an optimal solution.

I understand that I have a lack of some basic practice experience of using ER301 and need some help

Thank you

0 Likes

#2

If you assign a gate with a gain of 1 to the “Playback Speed” parameter so that pause=0 and play=1, that should give you the play/pause functionality you’re looking for.

I believe you should also be able to use the “Trig” input on the Variable Speed player to reset things to 0.

From doing a quick test, it looks like Card Player uses the least amount of CPU load.

2 Likes

#3

this is not possible (yet?). you’ll have to insert a vca inside a mixer. i recommend @Joe’s
sampling vca (in the accents collection), especially when you plan to use the 304 directly to open and close the vca.

as for the missing functionalities: i assume you didn’t have discovered the unit settings menu yet.
just double click on the head of the worm (unit header:)

1 Like

#4

it’s good idea/workaround, I’m still surprising why Card Player has control (play/pause/rew) on the second screen but I can’t assign controls to it.

0 Likes

#5

maybe it is but I can’t find. Will try to find this collection and VCA in it. For VCA i plan to use faders. 304 is for stop/play buttons

0 Likes

#6

you’ll find the collection here:

0 Likes

#7

This is not a workaround. This is the intended way to use it. :wink: Same with modulating levels externally. This should be accomplished with VCA units not the Mixer Channel.

1 Like

#8

Am I right that this answer is related to the volume control of mixer channel not about play/pause/rewind functionality? Can you help please with this?

Am I right that I can never use Input Parameter via external controller on the mixer channel because:

  • if I put something inside mixer channel I can’t assign.
  • if I assign a controllen on Input I can’t properly work with inside in the mixer modules?
    OR (I don’t know how) I can remove Input parameter from the Mixer and add a parameter from VCA? (I find how can I add a new parameter but don’t understand how to properly do it - any quick guide for. I’m newbie in the interface.)

Thank you

0 Likes

#9

I was talking about both.

For all the Player units:
Pause/unpause - this is accomplished externally via the speed control.
Rewind - this is accomplished externally via the pos/reset controls.

In general, external volume control (in general) is accomplished externally via VCA units.

0 Likes

#10

Assign to what? :thinking:

Have you read this?

http://wiki.orthogonaldevices.com/index.php/ER-301/Signal_Flow

I think if you use the same terminology as used in the wiki then I will have a better chance of understanding your questions! :bowing_man:

Or…maybe it is easier to just describe what you want to do specifically and then you can learn from example?

1 Like

#11

I might understand, here is some info that may help:

A Mixer channel does not have CV control over level.

A VCA does have control over level.

If you want to have control over level with a Mixer, create a Mixer, place a VCA inside and everything else, that is your sound generation, before the VCA. Set the VCA bias to 0 and the gain to 1 and map your control voltage to the VCA. Job done.

If you are asking for explanations as to why this is the case, I can’t help you :wink:

2 Likes

#12

Ok, after reading this a few more times, I think that you are talking about adding new controls to units via the control editor. Yes, you can add a control to the Mixer unit and use it to control the level control of an internal VCA. When you assign the source for the VCA level chain, you would select Locals (S2) and then choose the control that you added to the Mixer.

Here I have added a GainBias control and called it volume:
0055

Here I am assigning the VCA level chain’s source to the ‘volume’ control created before:

(A VCA inside the Mixer.)
0057
* You should also set the VCA level’s modulation gain to 1 here.

(In the VCA level chain, enter the source selection.)
0058

(Choose Locals from the submenu.)
0059

(Choose the volume control from the Mixer unit and press ENTER.)
0056

(The final assigned source.)
0061

2 Likes

#13

I will try to do this and provide some screen shots. Thank you.

Can you please help me with disabling Autostart in Card Player?

0 Likes

#14

Set the speed to zero and save as a preset.

1 Like

#15

try setting the bias of the speed parameter to zero. 1 should give you ‘normal’ playback.

1 Like

#16

Thank you. I just thought before that I didn’t find autoplay option.
Now it’s time for relax from work and I will check all advices.

0 Likes

#17

@odevices method of controller volume parameter obviously works :wink:
for autostart disabling and start button: I’ve discovered a workaround:

  1. I assigned manual gate on Reset button for each of 4 Card Players.
  2. Volume faders are on minimum. Click on reset and turn up the volume.
2 Likes