Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

CPU at 93% can't save


#1

Hey guys and girls,

I’ve spent the morning on a program in the 301 that involves 8 recording feedback loopers and 8 players, selected with bumpmaps and synced to a clock. Now that I’m very close to finishing it, it seems that 8 might be a bit much for the 301.

I could reduce it, the patch would still work, but… the 301 is stuck with the word “working” on the screen and the occasional plop in the output. Started acting like this when I wanted to Quicksave my work.
It’s been like this for 20 minutes now so i have no real hope that this will solve itself.

Any way to stop it? I can’t use the gui at this moment. Is there a key-combo to disable audio so I can at least try to save it? Or should I just give up and learn from it (next time don’t go over 90% cpu or so…)

Thanks, cheers, Harmen


#2

Can you switch to admin? There may be the possibility to save some CPU cycles by disabling animation, for example…but it’s a long shot.


#3

Unfortunately I’ve really stuffed it to the brim so, no, not really.


#4

I reached admin after a long enough wait! I set “bypass disableds unit” etc to “YES” so now I have some headroom to play with. Thanks for the suggestion! :smile:


#5

:grinning: glad to hear it.


#6

Great to see a happy ending here - good suggestion :slight_smile: