Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Custom Unit: Trash Tape - Realtime Crappy Cassette effect

custom-unit

#40

Time to add a Wet/Dry control :slight_smile:


#41

Have you seen the Onde Magnetique?

http://www.ondemagnetique.com/

The name of the guy who makes them should be familiar. :smile:


#42

No wonder the sensitivity of the aural aesthetic! It really is a great custom unit. Thanks again @scttcmpbll


#43

@scttcmpbll thank you for sharing this. I’ve just played with it today and it is quite stunning

http://instagram.com/p/BcmEjwAg5gq/


#44

Hi @scttcmpbll thank you very much for sharing your custom unit. I’m attempting to load the unit, and it seems it’s working ok until it gets to the below screenshot and virtually freezes. At this point, I cannot choose other channels, not even switch between ‘user’ and ‘admin’ mode. Does anybody know what’s causing an issue here (I can see lights rotating around CV inputs from A1 to D3)?


#45

Hello Hiroshi. This custom unit preset only works with the latest (unstable) firmware v0.3.xx. I can see that you are still using v0.2.xx in your screenshot.


#46

Thank you Brian for such a quick reply! @odevices It worked alright. Great job @scttcmpbll ! it’s very inspiring to see your custom unit :wink:


#47

Thanks for sharing this! Such a nice vibe in this unit. It adds some interesting textures and tones especially to chords and pads. Love the hiss!


#48

My pleasure!


#49

Finally had a chance to take this for a test drive. This is exceedingly cool, @scttcmpbll!!


#50

Any chance of adding Wet/Dry control?


#51

@scttcmpbll this unit gives me all the feels. :black_heart::black_heart::black_heart: thanks for being generous


#52

My pleasure dood!


#53

hello https://forum.orthogonaldevices.com/u/scttcmpbll, thank you so much for this great unit! :slight_smile:

I have a question … I have been getting some clicks and pops using the unit by itself processing a Rings sequence (latest version, 96 kHz, and CPU is 61%). Is this normal? I would love to get rid of the clicks, so maybe I should run the 48 KHZ version? Cheers!


#54

I would have pointed you to this thread about Ultraviolet;

but from memory Trash Tape doesn’t contain any loopers, does it?


#55

I’ve never gotten any clicking on it, maybe its because you’re on 96 kHz?


#56

Magneto from Strymon looks and sounds ridiculously good:

Some ideas here for more custom unit development perhaps? :wink:


#57

Thanks, I will try 48 kHz!


#58

I installed the 48kHZ version and the CPU for trash tape dropped by 50% - no pops or clicks now :slight_smile: Thanks for your help!


#59

Trash Echo