Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Custom Unit - Ultraviolet Granular (Clouds "Clone") NEW VERSION ON POST 94

custom-unit

#122

Sure! It works now.

I think it didn’t work before because when I loaded UV after updating the firmware, I loaded it as part of a quicksave I made using 0.3.17. I deleted it and loaded it in fresh and now it works.

I don’t know why that would affect it? Anyway, I’m happy!


#123

Ah…perhaps the quicksave containted the old version of the Ultraviolet and not the one from post 94?


#124

Actually I created the quicksave minutes before, and I only have the latest version on my card.


#125

Awsome Unit - you removed the refraction parameter which i am quite eager to use.
any chance you release this?


#126

Yeah, I made it into a separate unit. I need to refine it a bit, but could put it out this week. I ended up not putting initially since there’s so many ways to make a distortion on the 301, people might have their own idea of how it should sound.


#127

thanks for the good news, looking forward to the unit!

i personally liked to sounding of the refraction - but i guess its always good to have different options to choose from when it comes to distortion as well as other effects.


#128

Can someone help me, I cannot get this to load into a custom unit. I followed the guide on post 30, but it’s not happening.

First I link 2 channels. (3+4)
I click channel 3. Move the cursor to Insert and insert the custom-unit.
Then click on Open and load Preset Ultraviolet (latest version from post 94). There’s no error or anything, just nothing shows up in the container.

I’m using the latest firmware 3.25.

(edit: I just checked again, it does say (a little too quickly) Chain Preset Loaded: Ultraviolet.) But it still looks empty.)


#129

I just had this problem yesterday with another unit.

Copy the contents of your SDCard to a local hard drive so you don’t lose anything (samples, other custom units, etc.).

Format your SDCard using the utility in the ER-301. Copy Ultraviolet back and make sure it works and then after that copy the rest of your stuff back.


#130

Thank you, I’ll try this right away :slight_smile:


#131

Here is the clue :wink: You are trying to load the preset as a chain preset. Since you are trying to load a preset into a unit, use the Load Preset command inside the unit’s menu not the chain’s menu.


#132

Thanks Brian, after formatting and trying again I just figured this out myself haha. Thanks for the help, all is working fine now.


#133

Hey Austin, any more news on the Refraction custom unit?


#134

Oops, yeah I keep forgetting about it. I’ll take a stab at finishing it off tonight.


#135

I’d be real into that ^^^


#136

oh yay! would love to have the unit in my sound palette :mage:


#137

Is it finished yet? :star_struck:


#138

I’m curious too :slight_smile:


#139

So here’s the thing. I feel like it doesn’t always sound great with every sound source. Usually thicker and more dense sounds work better (think full drum parts or drone pad chords). I don’t want to put something out that would be boring. But if y’all still want it, I can upload it :slight_smile:


#140

I’d still be VERY keen on this unit :heart_eyes:


#141

Please upload it :raised_hands::raised_hands::raised_hands: