Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

ER-102 & 101 [need help] Real time record mode


#1

Hello everyone!

This is my first post in this forum but I own a 101 & 102 for around a year.

Recently I have been playing a lot with the Real-time recording mode on the ER-102 and I’m having trouble recording gates properly. With arm track punched in all gates pass through the module no problem (I can hear it triggering my envelope). But as soon as I hit record, some of these gates are NOT recorded and most of the patterns I just recorded have Gate = 0. I can still hear my envelope being triggered during the recording though.

It also fails to record repeating notes. I assume that happens because gates are not being recorded and there is no pitch/note change, so the ER-101 doesn’t see it as a new note.

quick note - I like to use the ER-101 without dividing the clock too much. So duration 1 = 1/16 note, 2 = 1/8 note and so on. I find it easier to deal with pattern duration, working with syncopation etc. I think this might be causing the problem as some gate that I am playing could be between 0-1 and the ER-101 rounds it 0 in the recording. If this is the case – it there a way to work around this?

I tried using both the Moog Grandmother and Arturia Beatstep for KD/CV-A and GATE in.


#2

Did you check the Recording Setting screen options?
It shows up when you ARM the track.
For CV-A and CV-B you can change, individually, if a new step is recorded when there is a voltage change (no gate required) or if anew step is only created when there is a gate…

Also, Duration and Gate screen is where you can change the quantisation of the recorded data, 1 is the most granular… if higher it’s less granular…

Maybe something in there that is affecting your recordings


#3

SonicVoltage,

Thanks for the response. I did check settings. My problem is when I have repeating notes or having to input all the gates manually after recording.

1 is only granular depending on how you clock in is divided. I have my clock slow enough to 1 = 1/16, 2 =1/8, 4 = 1/4. I use the module this way because it makes more sense to me. I am almost 100% sure this is the problem but I wanted to find a way around this without having to change the way I use the module.


#4

Also, forgot to mention… you may want to change to Clock Divider/multiplier on the track you are recording to add more pulses which will allow you to record smaller steps, maybe this is what it causing you to miss a few gate… trying subdiving the Clock in the track-option… so you get more pulses for that track


#5

i would definitely try to use a higher clock resolution, 24ppqn for example then you would have:
(i quote brian):

Whole notes are 96 pulses.
Dotted half notes are 72 pulses.
Half notes are 48 pulses.
Dotted quarter notes are 36 pulses.
Quarter notes are 24 pulses.
8ths are 12 pulses.
Triplet 8ths are 8 pulses.
16ths are 6 pulses.
Triplet 16ths are 4 pulses.

this gives you enough tolerance for some errors, i know i sometimes had missed gates or in my case shorter durations too when live recording…or with midi import.


#6

Thanks! yeah, I like using 4 ppqn because number pulses vs note make more sense to my brain. I guess using a higher clock resolution would be the only way


#7

you will get used to it and discover that the strength of the er101 is in it’s grid-less sequencing power, the finer the clock resolution the more options you get for off beats, swing, syncopation and ghost notes.