ER-301 MIDI Control issues

Hi there,

I’m using an FH-1 to send signals coming from a generic MIDI controller to the ER-301.

I noticed continuous clicks when moving the MIDI fader connected to the amplitude of a sine or a VCA, like if there’s no interpolation between MIDI values once they’re converted to signals.

Is there any method to interpolate signals and avoid clicks?
Is this issue about the ER-301 or much more likely the FH-1?

thanks!

Try creating a subchain with a slew limiter.

1 Like

Allow me to make a slight edit:

Try inserting a Slew Limiter into the level (*) subchain.

(*) or whatever parameter is being controlled.

I had a similar problem using mpe with a fh_2. I tried using a slew limiter but it was a bit limiting as it doesn’t really interpolate, it just slows rises and falls. I was trying to use a roli seaboard key pressure to open a vca. With a fast slew rate I could get a nice quick attack and decay but ended up with aliasing for slow releases or attacks. With a slew limiter with different values for rise and fall you can get closer but still can’t play some notes with fast attack and some with slow attack, as your rate of change is limited by the slew limiter.

if you just need eliminate clicks a slew limiter on a fast setting will probably be fine.

as far as your problem has something to do with vca units
it would be interesting to know whether @Joe’s accents: Linear Sampling VCA
could help your cases.
if you have the latest version of the accents middle layer units installed
then you’ll find it in the experimental category…