Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Er102 realtime?


Hi I’m having trouble having the 101 cycle through the steps as I play them in the 102, basically showing each numerical step in realtime as seen in the OD tutorial video… Any hot tips?


wasn’t in follow mode, pls delete


Index display reads NN and voltage displays “rec” both of these values are not what is shown in the tutorial video and I can’t resolve this with the manual for either the 101 or 102.

The larger problem is that as I try to follow the real-time tutorial I cannot record input values. I’m using a Pressure Points as in the video too.


Well well…I didn’t do exactly what Lance didn’t do above regarding the follow mode. Should have been patient and waited until I got in front of my rack instead of being so certain that I’d tried with the follow mode already.


Something doesn’t compute though. If you are ARM’ed and PUNCH’ed in then recording will happen whether you are in EDIT or FOLLOW mode. You just won’t see anything changing if you are in EDIT mode but you will hear it.

You are in the real-time record config screen which comes up when you press ARM (now flashing). Press ARM again to leave the config screen.

The ‘nn’ and ‘rec’ is a hold over when there used to be more than one monitoring mode (in this case the mode is ‘monitor when recording’). However since then I have simplified the monitoring so that one mode is enough. So that display is now an archeological remnant.


I think what I was doing wrong was going from flashing ARM to REC without hitting ARM a second time. So I just went and tried that to see if this what was wrong, it works too. So now I have no idea. Once I ran into the problem I shut down and restarted my rack, still the same inability to record. Now I can’t get it not to work. Just a glitch for now unless I can give you further info.


I’m certainly open to the possibility of a UI bug here! Let me know if it happens again.