Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Firmware update failed: "could not copy MLO"?

I’ve been working in v0.3.25-stable but recently updated to v0.4.20-unstable.
After updating, I’m no longer able to load anything that I built in v0.3.25, so I tried to revert back to v0.3.25 and I’m getting this message:
“Update failed: could not load MLO”.

This is happening on both of my ER-301s (rev 7).
Any ideas?

Also, I thought that the newer version of v0.4 could open anything made with v0.3.25?

A post was merged into an existing topic: V0.4.x Firmware Workout: Goofing off never felt this hard