Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

"First" Transition Issue (Resolved!)

support

#1

Greetings!

I seem to be getting some wonky behaviour from transition mode ‘First’. It transitions to the next part/resets immediately on a button press/gate in, regardless of any loop settings across tracks.

I’ve linked to a video (in case I’m missing some basic user error!) that runs through all three transition modes; the 101 is running a single track 8 step pattern, with ‘step 1’ as reset to and ‘steps 4-8’ looping. I changed user mode to ‘focus’ in the config file.

I ran both firmware 2.21 and 2.20 with the same result. Is there any other troubleshooting I can try? Thanks!

https://www.dropbox.com/s/dsodwmrp8wnwavx/transition1.mov


#2

At the moment, you have to have all 4 tracks populated with something in order for FIRST to not transition immediately. I’ll fix this in the next release. For now, just populate your empty tracks with a copy of one of the other tracks.

And thank you for the report :bowing_man:


#3

Thanks for the quick reply Brian… hilariously, I checked with two and three tracks, I knew I should have just tried all four!