Grainstretch not jittering at end of sample

Hey all,

I’ve whipped up a granular mangler using Grainstretch and I’ve noticed that Jitter doesn’t appear to be affecting the end section of my sample for some reason when I scan through it using ‘shift’. Is there another setting that would effect this parameter? It’s a 23 second sample but I’m assuming that’s fine and I’ve expanded my ‘shift’ to 23 seconds so I can scan through the whole sample.

Any info would be great. Thanks!

1 Like

Does anyone else have this issue?? Because if not, maybe it’s not liking the audio file or something?