Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Hum, digital noise


#61

No nothing…
I try all in my synthrotek lunchbox
Change the power brick
Change the eurorack power
In my second lunchbox (diy with an uzeus and without 1u tile)
No hum noise…
So I think the pulplogic 1u create this hum noise…


#62

Damn, I own 7 of them…
I dropped them a line.


#63

@odevices
I tried with different cases, different power supplies and different output modules. In all scenarios, I have the noise issue. Even with a Monorocket case and Circuit Abbey Unify output.
During my tests, I even had a scenario where I could hear the noise even with no jack cable plugged in.


#64

i have same issue, seems also related to the intensity of the display and did not happen from the first time mounting the module(ver7).
The hissing sound comes directly from the module it-self, i could swear its from the lcds. Tried everything from running the module by itself or on other psu. Waiting for my doepfer psu3 at the moment (has grounding so something different from my other psus?).
No noise present at the outputs of the ER-301 and this is what gives me hope cuz im in a deadline project.
i would be really happy to send the module to Brian but not before finishing the project, so god help us and at least make the module stay as it is.


#65

Ever hear of the genus modu libb? Had hum and noise issues, got them and poof problems all gone. They have an adapter for row power too. However, I’ve also learned that sometimes just getting a new power brick is all you need.


#66

Thanks for the suggestion,
it’s too big to fit in my lunchboxes unfortunately.


#67

When you say ‘the module itself’ do you mean ‘acoustically ?’
Because the noise here is definitely in loudspeakers/headphones.


#68

i mean from the module’s body itself, you can hear it when getting your ear close to it. i had similar experience with my morphagene and the noise intensity seemed to follow the intensity of it’s leds!


#69

I see. It’s probably a different problem then, isn’t it ?


#70

yes im sorry to refer to it in here, should wait for the new psu and give it some time to see if anything gets worse.


#71

No worries, good luck !


#72

Well. This whole story took a dramatic turn. I burnt my ER-301.

Was doing some tests. I first unplugged everything in my case equipped with the 4MS Row Power 40.
Plugged just the ER-301 + PulpLogic output tile. Same noise.
Plugged just the ER-301 + Circuit Abbey Unify with f###ing RED STRIPE UP. ER-301 won’t start up. Re-plugged the CI Unify power ribbon correctly. ER-301 won’t startup, smell of burn and a small smoke near the Ribbon.

I was already feeling a bit left aside with this whole story, but now, after spending so much time making tests with this tragical end, I’m really despaired. Help.


#73

All you will need to do is purchase a replacement CPU board from Olimex for about 37EUR:

Wiki entry for further details:
http://wiki.orthogonaldevices.com/index.php/ER-301/Maintenance_and_Repair#Replacing_the_CPU_Board


#74

Thanks for the quick reply. Hope it will fix it.
I’ll do this and get back to you.


#75

Oh and I highly recommend keeping the 5V source setting on REG to prevent this from happening again.


#76

Just got done reading through the whole thread. I too have the hum/digital noise issue w/ the PulpLogic output tiles. Does anyone know of another reliable output tile out there (aside from Intellijel - different size and all)?

Also… does anyone have experience with the Intellijel outputs and power supply? Thinking about flipping my current case (Synthrotek powered waterproof) and going the Intellijel route. Would be nice to know if this is a viable option.


#77

I’m precisely on the edge of buying a second Synthrotek powered waterproof case (that I like very much), so I’d be curious as well.
I sold my Intellijel 1U outputs because of the size factor. Takes sooo much HPs.


#78

I had digital noise, especially during the 301s boot/ loading, but there was also a high pitched whine at louder volumes. My output module hasn’t changed (endorphin.es cockpit), and my power hasn’t either, but having less modules in the case (less power draw) has totally eliminated the noise. I mean, this makes sense… but I guess trying to squeeze the most out of my power specs has been the source of my greatest eurorack frustration.


#79

It happens to me with every other modules unplugged.


#80

Received and install the new CPU. It works. Thanks.
I’ll get back to the tests for the noise tomorrow.