Loading custom units

I tried to load some custom units like the Evil twin custom unit, and the vintage wobbly tape one, also the Buchla chain, but none of them work. Is this a firmware compatibility thing? Is there a workaround, or fix? My own units work alright. I’m on the latest firmware 0.3.0x

This is the behavior:

  • I click on Load in the secondary screen
  • I go look for the chain, press enter
  • A message appears that the chain is loading, then sort of a success message “chain loaded”
  • Nothing changed

Oh yes, another thing. I tried to put some of these units in the “chooser” folder but they don’t appear in the menu.

i think the chooser option has been missing (hopefully just dormant) since v0.3.x

2 Likes

+1 for the chooser option making a reappearance :slight_smile:

These custom unit presets are not chain presets. You should use the Load Preset command from the Custom Unit’s header menu. Confusing? Yes it is. Will it be improved? Yes it will.

7 Likes

Haha, thanks @odevices. I knew (hoped) it was a silly thing. Will check it out today! Cheers

bump… is there any place on the SD card where i can put a Custom Unit to actually have it show up from the default list of units? It appears that @NeilParfitt does this several times in his videos, but I can’t seem to get any of mine to show up. All the documentation on this that I’ve found in the wiki appears to be dated too and doesn’t work. Is this just not possible in current firmware?

This is the correct answer. The feature was deprecated in v0.3 but will reappear in a different form in v0.4.

1 Like

Ah cool got it. Are you okay with me updating spots in the wiki where the data is stale so other people aren’t chasing this around? (do I have edit rights?)

Thank you for offering to make the edits :heart_eyes: but I’m not handing out editor accounts at the moment. I’ve just now gone through the wiki and fixed any references to this feature. I hope I got them all!

1 Like

@odevices i feel like this is somewhat relevant to this thread…i recently got my er-301 and i’m trying to load “accents” and a few other custom units onto my sd card but i keep getting this message.
also i’m on the newest firmware 38%20PM
any help would be appreciated thank you!

Hello. It looks you are have a problem copying files on your PC? Could you describe the steps that led up to this error?

hello, yes. so i unzipped the file then tried dragging the folder onto the sd card and that message pops up.
i’m on a mac

Hmm. The only thing that I can think of is that your zip file is either corrupted or a partial download. I would get rid of it and start fresh with a new download.

hmm ok i downloaded 4 custom units off of the forum and they all seem to be reacting the same way
i’ll delete them and try again

Are you sure your Mac can write to your SD card? Try creating a folder on it.

In other words, perhaps the “item” that cannot be found is the SD card.

well the sd card is showing up on my computer along with all its contents. strange i created a new folder on the sd card and now when i try moving it to my trash that same message pops up

That means the folder was never actually created.

Do you have another SD card handy to just check that you can successfully write to it?

ok so i just ejected it and put it back in and now i’m able to drag the custom units on to the a’s without any issues

sorry i should of tried the most obvious thing before bothering you about it.

No problem. SD cards can be finicky.

1 Like