Loop Start/End function not working?

Hoping for some pilot error here, but finally wanting to make better use of the ER-101 loop points with the 102’s parts function.

However, even though I’m on newest FW for both 101/102, the buttons to select loop in/loop out do not work, regardless of whether hold/follow mode is selected, or a step or pattern are selected. Tried with clock running or not running.

Any ideas?

Small addendum - I rebuilt the snapshot and resaved it in the A1 (rather than t1) slot; seems to allow it now. Not sure if that indicates anything?

Was the snapshot in question created on an older firmware?

Hi Brian! It was not made on an old firmware.

however on my way to troubleshooting, I did connect the device to the firmware configuration tool to check the firmware was on the current version. Not sure if that’s relevant at all.

The other point I’m not clear on is whether the Start/Stop buttons worked before the t1 snapshot was saved, or only after. So far, I have not been able to replicate.

Seems like it might not be the most burning issue now, but can imagine getting pretty depressed if I had to reprogram a large snapshot. Can I do anything else to help define the problem?

I’ve never heard of anything like it, so other than a snapshot failing to be upgraded (not all upgrade paths have been 100% tested for snapshot compatibility), I’m not sure what to suggest. The only other thing I can (vaguely) imagine is that the CPU might have at some point received just enough electrical shock (during handling out of the case) to lower its reliability but not enough to prevent it from operating a high percentage of the time. I’m speculating wildly though.

FYI: The ER-101 displays the firmware version in the VOLTAGE display on start-up.