Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

My new ER-301 arrived! - FIRST QUESTIONS


#1

Hi!

So after a couple of months or so, my ER301 arrived after spending almost 3 weeks at the customs here in Spain … :slightly_frowning_face: I thought that this moment will never come, but it’s here. :heart_eyes:

This is only a message to all the guys here that helped to create this incredible forum full of information, and specially to Mr Brian … I’m really shocked by this module, and there has been less than 24 hours since I received it. I think that if a lot of people could have an hour or so with this beast the would not spend a lot of money in other stuff and gear, because this thing is HUGE. Now having my ER-301, the Nerdseq, Pressure points, Tetrapad and Erbe-Verb I think I have enough to create everything I imagine.

Thanks a lot, and be ready for the HUGE amount of questions I have!:grinning:


Clicks and Pops on INPUT JACKS
#2

Congrats Genzo! Now it’s time for endless exploration and fun :blue_heart:

PS. Nice to have another fellow ER-er in Spain!


#3

Hi Genzo,
welcome and enjoy the ride!


#4

Welcome ! Nice to see the community growing !


#5

Thank you guys!

Now here we go with the first question I have. When inserting an ADSR into a vca gate, I see that the max length for attack is 10seconds. I entered a custom value and I see that now the attack is slower, but I hear that the sound goes really hi on the beginning and the continues slowly to reach the max level. Does it have to do with linear vs log curve? How can I create slow evolving sounds without that steep effect at the beginning?

Thanks!


#6

The attack, decay, and release sections are parabolic and a linear option is not available at the moment.

http://wiki.orthogonaldevices.com/index.php/ER-301/ADSR

Alternatives are

  • Use an externally generated envelope with linear slopes.
  • Use the Triangle Osc unit with very low frequency.
  • Record or create by hand the desired envelope shape into a WAV file and use the Varispeed Player unit to “play” it. You can even set the sustain portion to loop while the gate is high.

#7

Ok! Thanks Brian for the info.


#8

Also, it just occurred to me that you could put a Slew Limiter unit after the ADSR.


#9

I sometimes use slew limiters after gates bypassing ADSRs entirely :sweat_smile:


#10

Oh! Great tip. I want long evolving sine waves so with long A and R is enough. I dont need the D and the S in this case, so I guess the slew limiter is the best option. Also I’ve noticed that when using the Tetrapad sometimes you can hear some kind of jitter when pressing the pads. Here the slew limiter will also do a good job.

Thanks guys! Although I’ve been using modulars for some time, now I feel like Maverick entering the Top Gun accademy of modular users …


#11

Another one …

Does playing, for example, a manual grains unit with samples from the sample pool improve the CPU usage over playing from de SD card?


#12

That’s a good question.


#13

you can try this technique provided by @kel
keep in mind that now it’s way easier and doesn’t require putting the envelope in the global chain because of the “locals” / feedback routing appearing in v0.4.X

works for me!


#14

I think that apart from the Card Player unit, all units that use samples load them in RAM.
When you load a sample and choose “load from card” (not in front of my case so i am not sure this is the actual menu text) the file you then select is loaded in the sample pool. It is a shortcut that improves workflow over how things were in a previous version of the firmware, when loading files in the sample pool could only be done in a single dedicated place.


#15

@ermina hit it on the head. The only unit that plays samples directly from the card is the Card Player unit. All other units that use samples are playing them from RAM (i.e. the Sample Pool).

Select from Card: Select a WAV file from the card to load into RAM (i.e. the Sample Pool) and assign to this unit. If the sample is already in RAM then no loading is done.
Select from Pool: Select a WAV file from Sample Pool (i.e. list of samples already loaded into RAM) and assign to this unit.


#16

Ok. I understand It now. So another question solved! Thanks a lot!


#17

Hi. I’m experiencing some clicks in firmware 04.09 (48 khz normal latency) when I put an audio signal straight into one input of the ER-301 without any units. I am just plugin the audio out of my Shapeshifter into the IN1, and then I hear those clicks. No matter what I plug into this input (all the inputs gets clicks) … Always hear the clicks and there is no clipping as the shapeshifter sound is passed through a VCA to limit the level.

When I’ve changed to the 3.25 firmware, this problem disappears. The sounds is clean.

I’m I doing something wrong?


#18

Could you please go through in detail what you are doing and recheck? Also, a recording might help.

This is part in your description is a little weird:

VCAs do not limit levels. For example, what if it is already clipping before the INPUT? Did you change the pre-amp settings in the admin area?

Basically, I don’t have sufficient information. :bowing_man:


#19

OK. I’ll try to explain myself better this time.

I’m taking the out of the Shapeshifter straight into the IN1 of the ER301. Select this input to the OUT1 line output and then to an external recorder. The preamp settings is x1+0db for modular. I hear clips and pops.

Next I plug the shapeshifter to the line out straight without any devices. No clipping and pops.

If I connect the Shapeshifter out to a VCA and the VCA out to the ER-301, no matter how low the signal is. Always hear the clicks and pops.

If I repeat exactly the same procedure using firmware 03.25, with the sam shapeshifter out connection straight into the ER-301, the sound is clear.

Hope my explanation is clear now. Thanks Brian.

EDIT: PROBLEM SOLVED!
I downloaded the firmware again and reinstalled. The problem disappeared. :hushed: It was a really strange thing because it didn’t create any clicks with the 96khz version or the 03.25 firmware …


#21

That is weird that reinstalling the firmware helped. Your first audio recording is what it sounds like when the CPU is overloaded. Did you have some global chains consuming resources that you forgot about perhaps? This can happen for example, if you have the “Restore last quicksave on boot?” setting set to “yes”.