Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

My new ER-301 arrived! - FIRST QUESTIONS


#22

I didn’t use any chains at all. Just switched the case, connected the external audio and assigned that input to the audio output. No processing and just 4% of CPU. Also when I downloaded the 96khz version there were no clicks, so after going back to the 03.25 and then to the 04.09 several times without success, I downloaded the 04.09 again and overwrited the old one. Problem solved.

Could taking the SD card output without first ejecting It could have caused damage to the OS file inside the card? I did this only a couple of times until I started to the the ER301 working procedure …

Anyway problem solved. Thanks a lot for your time Brian.


#23

Another one … :grinning:

Is It possible to clear the memory buffer of a Looper by assigning a Gate Trigger? I read in an old post that this was not possible and I haven’t seen any way to do this in the actual firmware …


#24

No, not at the moment. This kind of feature will come when the command bus is implemented.


#25

“Command bus”. You’re such a tease :grinning:


#26

Hi. Another question before 2018 ends … When assigning a local input for a stereo feedback looper, I always get the “(left)” input … How can I assign the left and right outputs from a local source? I’ve tried pressing shift or other keys to change the left yo right without success …


#27

I stumbled over this also many times… i think it’s not (yet?) possible to differentiate stereo channels on local inputs.


#28

I can’t confirm at the moment but you should be able to change the focused channel (for selection and scope display) by using the channel buttons. So just make sure you have the numeric channel that corresponds to the right channel selected before making your local selection.


Custom Unit - Trash Echo - Broken Tape Echo Effect
#29

It worked! Thanks again, Brian! And Happy New Year!


#30

Well…
holy shit!


#31

One more question …

When using one ER301 input for external audio with the preamp settings set to +12dB for external line-in input, and using certain audio sources (for example, a self made instrument with pickup microphones) I see in the scope that the audio line doesn’t stay in the middle. It has some kind of offset which makes the audio clip when using feedback loopers as the audio on each take goes higher and higher … I’ve tried to use an offset unit with a -0.054 correction on both channels which solves the problem. The problem is that suddenly I only hear the left channel (the feedback looper is in stereo) and the right is gone.

Am I doing something wrong? Is the offset unit not the right one for this purpose?


#32

Could be some dc offset in the input. Try putting a fixed highpass filter after the input?

Here is a link to something similar


#33

Ohhh!!! Worked!!! Didn’t know the magical properties of the HPF!! :grinning: