Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Quick Save Data has Disappeared

Hi,

I’ve been building a song for about a week and saving my progress each day as a Quick Save in 0.5.04. I started in 96kHz but then moved to 48kHz a few days ago to free up some extra CPU.

All was working well until today. Now the Quick Save says “(empty)” instead of the FW version and when I try to load it the 301 says “preset version incompatible with this firmware.”

I’ve tried loading it in both 48 and 96 but no luck.

Have I lost my work? Any help would be much appreciated.

Have you tried rebooting the 301? I found that if I forget to unmount the sd before pulling it, the 301 is a bit confused about the content?

Also, is the data on the sd? Im not sure but i think you even have three previous versions of the quick save, maybe you can fix it by hand, or go back to a previous save?

In any case, the first thing I would do would be to pulled the sd and make backup of the quick saves folder, always good to be able to go back if i mess something up…

Hope it pans out for you!

1 Like

Thanks for your help!

I have tried rebooting, but no luck. I’ll keep that point in mind for the future though. Thank you!

I pulled the SD out and opened it up on my Mac and I’m noticing that the Quick Save slot is missing a “Q01” file. It’s got “Q02-Q04.”

I wonder if this is the problem and if renaming by hand will fix it. I’m hesitant to experiment until I know a bit more (I don’t want to make things worse).

Think I should try?

As I said, save a copy of your entire quick saves folder before you do anything. Save it five places, mail it to your self, put it on drive and dropbox (you get the idea).

Then i would try copying save 2 to save 1 and see what happens…

1 Like

Backed it up, then re-named the files by hand starting with 01. It totally worked! Thank you for your help!

1 Like

No problem. Great to hear it worked out in the end!

1 Like