Reels | Custom Unit

Fb controls the layering amount of the buffer during recording.(sound on sound) Drop fb, punch in and your loop will fade away

1 Like

Thanks, that makes sense!

Hi all!
I can’t seem to get Reels to show up in the menu of Units. I have it saved to the SD card @ ER-301/libs/Reels.lua I’m running v0.4.08 I also have Joe’s Bespoke units installed in the same place and they work perfectly. I am very new to the 301 so I may be completely misunderstanding how to use this. Any help would be appreciated.

1 Like

You should load a custom unit and run it as a preset of that unit. Bespoke units are another thing. (If it works at all in 0.4, that is).

Thanks Phonk. I just tried that but it still doesn’t show up. I loaded in the stable v3 firmware but still no luck. Appreciate the reply though

I’ve just tried to check this in firmware 0.4.06 after renaming the file with extension .unit but it is not recognised by the ER-301. Am I missing something regarding custom unit nomenclature in the 0.4x firmware? (i mean i understand if it does not work in the new firmware but it should be recognised by the file system, no?)

1 Like

I’m planning to rebuild the unit for the new firmware

6 Likes

Great news @Julian_Edwardes

What firmware version does this work with ? Some people get it to work, others cant, but no mention of which version firmware is needed…

Thanks for sharing your work though !

It was built in 03.25 if I recall correctly. The unit will be rebuilt for v 04.11

2 Likes

When you rebuild do you see any way of adding an ADSR to smooth out the pop’s? I am trying to wrap my head around that idea, I don’t know how you’d do it but it would be awesome.

1 Like

any movements on the 0.4xxxx version. would be sooo great.

1 Like

thanks for the reminder, i’ll see what i can do with this

5 Likes

Hello, Reels has been updated to firmware 4.26.
Some extra controls have been added:

  • Start position of the Manual Loopers
  • Length control of the Manual Loopers
  • Hold freezes speeds, volume and panning values

Let me know if this works out :slight_smile:

Reels-4.26.unit (76.2 KB)

13 Likes

Here’s a sound file from today

1 Like

cool. will check the unit tomorrow thx for updating it to 26.

@Julian_Edwardes I can’t get it to work:(
I assign a buffer and insert gates on G1,2,3,4 but the vca seem not to open.

what’s wrong?
thanks

Hey, no need to attach a buffer yourself, it is saved with the unit. Press record to fill the buffer and assign your gates. I’ve just tested it with the latest firmware and it’s working correctly here.

2 Likes

thanks will try, sounds awesome

Thanks, work well

:slight_smile:

2 Likes