Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Reels | Custom Unit

custom-unit

#23

Hi all!
I can’t seem to get Reels to show up in the menu of Units. I have it saved to the SD card @ ER-301/libs/Reels.lua I’m running v0.4.08 I also have Joe’s Bespoke units installed in the same place and they work perfectly. I am very new to the 301 so I may be completely misunderstanding how to use this. Any help would be appreciated.


#24

You should load a custom unit and run it as a preset of that unit. Bespoke units are another thing. (If it works at all in 0.4, that is).


#25

Thanks Phonk. I just tried that but it still doesn’t show up. I loaded in the stable v3 firmware but still no luck. Appreciate the reply though


#26

I’ve just tried to check this in firmware 0.4.06 after renaming the file with extension .unit but it is not recognised by the ER-301. Am I missing something regarding custom unit nomenclature in the 0.4x firmware? (i mean i understand if it does not work in the new firmware but it should be recognised by the file system, no?)


Don't Know how to Loading custom units
#27

I’m planning to rebuild the unit for the new firmware


#28

Great news @Julian_Edwardes


#29

What firmware version does this work with ? Some people get it to work, others cant, but no mention of which version firmware is needed…

Thanks for sharing your work though !


#30

It was built in 03.25 if I recall correctly. The unit will be rebuilt for v 04.11


#31

When you rebuild do you see any way of adding an ADSR to smooth out the pop’s? I am trying to wrap my head around that idea, I don’t know how you’d do it but it would be awesome.