SD Card Empty?

I tried to load some samples…and the ER-301 was behaving sluggishly, then I get a message that the SD card is empty. I took it out and checked it…everything is there.

what is going on, anyone experience this or know what’s happening?

Might be your card is going bad? I’d get a new one and copy everything to it.

really, already? I really haven’t had much time to mess about these days. its been off for quite some time [all my gear] a card can still go bad with little to no use?

I’m not certain that this is the issue. But it would either confirm or eliminate that this is the issue relatively inexpensively.

Fair enough :+1:t6:

Ill give that a go when I get a chance.

is this still a possibility when it reads no problem on my computer?

edit adding: when I power cycle my case then it works again. im not sure what sets it off.
still haven’t tried a new card yet, im kinda strapped. but again, no problem being read by my computer.

could it be possible the sample im loading might set something off? like its too long or wrong sample rate? :thinking:

Some further information might be useful in order to solve this mystery…
. Which firmware version are you using?
. What are the exact specs of your card?
. Which sample player is involved? And did you test different players ?
. What are the specs of the file you are trying to load? Bitrate, sample rate, format,

  • 0.7.0-dev1
  • Toshiba 203M 32GB [came with]
  • Variable Speed Player [happens when trying to load sample]
  • Stereo 48kHz 32bit WAV [only 9sec] another sample was 2.3min
  • Has markers set a-la Morphagene setup

I was just trying to start with ULTRA basic like…is it POSSIBLE that a sample thats out of range could cause such issues, then go from there. if there are no constraints, that automatically kills that idea.


I’d start by going back to firmware 0.6.16 stable and see if you still have the issue. You’re running what is essentially considered an unstable beta firmware version.


ya ive got the firms on the card already…ill re-flash and see how it behaves.

so 0.6.0 didnt help. I have these folders v0.4, v0.5, v0.6, v0.7. could those interfere, do they need to be there. since ive gone back to v0.6.0 can 4,5 and 7 be removed, or does it matter?

considering reformatting the card and trying that before I go grab more cards.

adding: I dont know if this is an indicator for anything, but I see a red light coming form behind, I reboot and the light is green, on some samples the light is red, but when I turn the wheel ever so slightly it turns green. again I have no idea what the light is about, just asking.

Hey there. I’m starting to get confused about what issue you’re having. You’re telling me on some samples the light is red, others green. But in your first post, I thought you said the issue was the it said the SD card was empty and you couldn’t see any samples?

In any case, you shouldn’t need the 0.4, 0.7, etc. folders for a different version of the firmware if there is not any user created content that you want to keep. You could copy the entire contents of the card to another storage device just in case.

If there is an issue with the SD card, reformatting it could help. I would use the ER-301 to format the card. There’s an option in the admin area. I believe doing that will re-create whatever folder structure is needed for the current firmware version.

I don’t know what any LED indicators on the back of the device might mean.

the issue is the 301 will occasionally tell me the card is EMPTY.
but I was wondering if the LED on the back of the module was indicating an issue, that is all. there are two samples that I load that either cause the issue OR its just coincidental that when I try to load those samples the failure happens. Ive left a gap for a little venting, and am able to see the light while turning the knob on the front. I dunno, just asking.

sorry, not as technically inclined as most here, and dont know what im talking about 90% of the time

this red/green light comes from the main encoder. Each “step” you turn, it alternates (it’s an optical encoder).
As for your main issue, in my experience SD cards are prone to weird errors; it’s not often, but every time i had a device using SD cards having a problem and act weird, it was 95% resolved with a new card. In eurorack the other 5% of problems for me were power supply issues.

Hope I didn’t phrase anything in a way that made you feel like you had to apologize! I just wanted to make sure I understood the issues you were seeing so that I could give you the best advice I am able.

I agree with @ermina . it sounds like the issues you’re experiencing are intermittent. I think the next best, least expensive step is to replace the SD card with a new one and see if that fixes it.

This has been my experience with SD cards as well. Seems like more often than not, they fail sort of gradually and just start acting weird rather than stop working suddenly and completely.

I actually wouldn’t be surprised if it’s my power. I have a Pitts Structure 208. It’s my 4th case by them and 6th power supply. All have been faulty and replaced. I used to have the 301 on the top row and it seemed fine. I’ll move it back up there, if it persists I’ll try a new card. It’s just I’m
kinda strapped. Been selling gear to help get by. A card isn’t expensive, but outside the budget.

@Joe i don’t know if you remember me reporting to you the my screen used to dim randomly. This was because of the Pitts case. They assured me this last, latest power setup they sent me was solid…but it’s hard to have any confidence with any of their gear after years of back and forth.

Anyways thanks for the help, I’ll try your suggestions. If row swap fails, I’ll try a card when I can.

1 Like

Well unfortunately it looks like another faulty power system from Pitts. I moved the 301 to the upper row just after my last message, used the 301 several times since and have not experienced the “empty SD card” message.

Is it possible that just one of the headers might be a dud, maybe a bad solder point, or would it make more sense that the power issue be in the whole row or PSU for that row?

Anyways, 301 and card seem to be fine :+1:t6:
just thought I’d report what’s going on, and wanted to give it some time for a fair test

1 Like