Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

Some new Units to share

bespoke-unit
custom-unit

#222

you’re kidding me…:pray:


#223

It should already be doing both, though I have not really tested it in a scenario where the closing would be of interest. It’s basically quantizing every movement of the signal in the level subchain to the zero crossing points of the input signal.

I try not to disregard any requests, although some I’m more capable of actioning than others. :slight_smile: Maybe try it and see if it works for this use case by putting a gate instead of an envelope in the subchain? I think it might.


#224

Hello,
I’m not seeing your units in my ER-301/libs folder. Any suggestions on what I need to do?
I’m only 4 days in on my ER301 learning journey. Sorry for the newbie Q.


#225

First, please confirm that you’ve tried following the instructions in the top post. :wink:


#226

Never mind, I got it!
After a little more reading and a bit of experimenting I was able to find the units by selecting “A-to-Z”

Thanks for the quick reply btw.


#227

They should appear in both “Category” and “A-to-Z”. Are you saying that they only appeared in “A-to-Z”?


#228

Yes, big thanks Joe. Can’t wait to jump into the Voltage Bank again this weekend with the changes.

Amazing, I love this forum, so many amazing folks willing to share their knowledge. You guys have inspired me to up my game. So inspiring.

Here’s to another weekend of sonic experimentation!!

Ypsi Kid


#229

@Joe Stupid question, but the difference between a toggle control and gate control would be the gate control would require an open gate to switch whereas a toggle control would switch between the controls (so send a gate once and toggle to A, send it again and toggle it to B)?

Just wanted to be sure I understood this correctly for the Voltage Bank change you were discussing. If so, I agree with rklem, toggle makes sense.

Cheers.

Ypsi Kid


#230

That’s right. The gate style needs to be held high to maintain the bypass state. The toggle style switches each time the voltage goes high, so you can send triggers to switch between states.


#231

I had the same issue – when I first installed them, they only appeared in “A-to-Z.” Once I loaded one of the units from “A-to-Z,” all of them appeared in “Category” and have ever since.


#232

hey @Joe, found a possible bug. insert a Scorpio Vocoder, if you click on the unit’s header you get a crash “ooops! something went wrong” etc… reboot required :slight_smile:


#233

Thanks, I’ll look into it.


#234

Hello @joe, thanks for all these utility units, respect.

Been playing with the carousel clock divider today and not getting a predictable result. If the first divider is set to 4, for some reason the first fired division occurs on the 3rd clock. When I do a reset, the reset counter has a value of 1hz. When the divider accepts the first clock the counter changes to 2hz and subsequently the divide by 4 fires on the 3rd clock(4hz). However, after that, the divider fires correctly on the 4th clock. each time the clock starts the divider starts on 1 before it’s counted a clock.

The divider is being feed an external clock. I looked through this thread and watched the video you posted but I can’t figure it out, might you have an idea as to what’s going on here


#235

Thanks for the feedback. I don’t think I’ve even loaded the CCD since we moved to 0.4 firmware. I just tried it, and I agree it’s not really working right anymore. I’ll add it to my list to look at and see if I can fix it for the next version.