Stereo mix only mono


Been searching around the forum for answers but couldn’t find. And I’m sure it’s just me being stupid but I’m having a bit of trouble with stereo input using stereo mix.

A little background: I use channel 1&2 as a mixer in my eurorack. These are linked. On these channels I have a bunch of stereo and mono mixers in a row. Every mixer gets audio from different modules.

My problem is when I for example send a stereo signal from my endorphines queen of pentacles into one of the stereo mixers. the stereo mixer indicates that it has audio in both channels but only hear the first/left in mono. So if I unplug that cable it goes silent even though the other cable is still in and showing that it gets a signal.

Am I misunderstanding how stereo mixers work or what am I doing wrong here? :slight_smile:


I don’t detect any misunderstanding in your description. I wonder if the cable that is plugged into CH2(i.e. right) is faulty?

Yeah the cable was my first thought but I have tried switching cable and the audio signal is fine if I plug it into the left channel

I have also tried putting in a new stereo mix but it acts the same way

You’re 100% positive you didn’t patch the externally sourced left input into both the L and R of the stereo mixer? Asking because the scopes in your input chain look identical.

I’ve tried different options. So for this particular stereo mixer I’m using in1&2 (But the behavior is the same for my other stereo mixers as well) and if you zoom in on the image you can see it says in 1 on the left and in 2 on the right. But I’ve tried the other way around (2 on the left and 1 on the right) and with other inputs(a-d). and I get signal then from the right channel coming from the drum module but the other channel is still silent but showing it gets signal

Bloody hell. Just found the issue. I found a tuner in the chain that seemingly turned off the right channel. When I bypass it I get sound on both channels. Shit, So sorry!!

That’ll do it :wink:

So sorry. I sat for hours yesterday and couldn’t figure it out. Should’ve slept on it.

Was it the tuner from Accents?

Hey Joe,

Yeah i think it was but it’s no problem. I just bypass it when I’m not using it :slight_smile:

1 Like

Good to know. I’ll try to remember to hook up the second channel for passthrough next time I update Accents so this doesn’t create confusion for someone else.


I want to say thanks for the tuner! It’s really completing my setup. Thanks!

1 Like