Updating er-301 from front

Hi - I am trying to update the firmware - I followed the intructions here
for using the front slot - the sd card is new - I made a directory on it called firmware and placed the firmware zip file there. When I go from eject to admin then try to try update the firmware the er-301 says empty… when I then go out and check card status it says card not mounted. Looking at this thread it seams I may need to format this card via the er-301… but I dont see the "admin > Card Console " option to do this. I am currently running firmware 0.1.6p.16. The sd card is a 64gb scan disk ultra. Any help will be much appreciated.

Try putting the firmware zip file on the root of the SD card instead of in a folder.

@smurf Your card is failing to mount (be recognized) because v0.1.x and v0.2.x firmware only support up to 32GB (FAT32 formatted) cards. Please update your ER-301 with a smaller (FAT32 formatted) card and then go back to using your larger card.

FYI, this is not necessary. The firmware archive may be located anywhere on your front SD card. :wink:

1 Like

yep tried that too… card status says failed to mount. and there ar no files in the update section is empty of files…

Ok just noticed odevices post! I will try and locate a smaller card…thanks!

Or you can reformat your 64GB card to 32GB+FAT32 from your PC, do the update, and then reformat your card back to normal with the ER-301.

I found a 16GB hc (class 10) disk … this doesn’t seem to mount. Also right clicking on windows 10 with the original 64gb card doesn’t seem to give me the option to format to smaller GB… now googling re formatting sd cards…

Is it FAT32 formatted?

Good to know. I learn something new about the 301 everyday! :slight_smile:

the 16gb sd card is formatted as fat32

So I just set the switch from eject to admin - no files in the update section and the card section says card failed to mount (16gb hc card formatted to fat32)

Can you get hold of a different card? I had one that wouldn’t cooperate and then the next one did.

Hey do you remember what card worked?

At the moment I’m using a 32GB Sandisk which is serious overkill.

Where is the original card in all this? You could use that to update?

I’m not sure why your 16GB/FAT32 card is not working. :thinking: I’ve never seen that. Are you sure you are inserting the card with the correct orientation (exposed leads to the left, logo surface to the right)?

You can also just skip to the Advanced Method for firmware updates which skips the front SD card:


Ok - found the original card - my eyesight is not that great and did not notice it was in one of the adapters. So managed to update. Thanks everyone!