Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

V0.3.x Firmware Workout: Better late than never

feedback

#679

I doubt this is a firmware issue. Probably your CPU board is developing an intermittent fault? Perhaps we should have you replace it? PM me for further details.


#680

Haven’t used the Clocked Delay yet (just downloaded the new firmware), but the new terminology makes way more sense to me. I was having trouble understanding the previous terminology as always interpreted num to be number not numerator. But was too embarrassed to admit this.


#681

I just went to my 301 to change the clock settings, and as soon as I touched the encoder my gates cut out again. I’ll PM you.


#682

I know there is a dedicated Pedal Looper thread, but wanted to post a bug here: pressing Undo while continuously overdubbing switches the unit back into Play mode without changing the visual Play/Overdub display.


#684

Is there a windowing param for Manual Grains?

It’s adding quite a fade to the start & end here - was that added or did I dream it.


#685

The duration parameter will affect the fade-in and fade-out time of each grain.


See http://wiki.orthogonaldevices.com/index.php/ER-301/Manual_Grains.


#686

Are there plans to make the fade time independent of the grain duration?


#687

Not at the moment. I have been experimenting with envelope options but I haven’t been impressed with the outcomes yet.


#688

The half-sine is a bit extreme for long grains. For “grains” on the order of 100+ milliseconds, a simple linear fade of a few milliseconds works pretty well in a lot of circumstances (like doing random tape splicing effects).


#689

I might be misunderstanding the new clocking units. If I wanted to use the ER-301 as a slave to another clock coming in on D3 for example, how would I make a global chain that would output the incoming clock on D3 at half speed? I thought inputing a clock into the Clock (BPM) unit would do it but didn’t realize it had it’s own bpm setting.


#690

Insert a Tap Tempo unit, set the div parameter to 2. Keep in mind that this is not a counter-based divider but rather it measures the tempo of the incoming clock and then divides (or multiplies) that measured tempo to produce its output tempo.

Those Clock units are sources.


#691

Finally got around to installing the latest version. I really love where the firmware is going!

I did encounter a small problem, I think. When I want to assign an input to the skewed sine envelope, I get a notification saying “unit input only” and it doesn’t seem to be possible to actually add an input… Am I doing something wrong?

I just tested out sending one of the clock units through the outputs to my tempi and everything seems to sync rather nicely. I still plan on using the tempi for clocking, but this might be really handy for dialling in an exact bpm :wink:.


#692

“Unit input only” means that the input to the unit is coming in from the left and not a subchain.

0024


#693

Oh, apologies! It’s still early here in Belgium (well, more or less :laughing:)

Thank you!


#694

first of all: awesome updates the last days!

But there’s this one particular enhancement that just did not enhance
my workflows with sample-loops:

you’ll find a more elaborate explanation in the corresponding thread:


#695

Hey fellow Belgian ER-301 user :wink:


#696

(smallish) Bug…
I have a custom unit with a trig control that receives a clock from a global chain. All good. When i save and reload the unit the input no longer receives the clock, though i can still see the name of the global chain on it. I have to link the input again and it starts ticking…


#697

Ditto @NeilParfitt

This is twice now I’ve been away when a big update has dropped… :crazy_face:

And the middle layer too…!!


#698

I for one would love more control over this, one of the beauties of granular is windowing control.

Glitchy, Clean and everything in between.

Thanks Brian


#699

I’m loving the pedal looper unit. Thanks so much for making this happen. Totally worth the wait

Would it be possible in the future to (in the unit’s menu) select a behavior that would shift the recording control straight into overdub at the end of recording your first loop?

So you could pick between the current behavior:
Record > Play > Overdub
Or
Record > Overdub > Play

I guess you could call it “trails” mode.
I have a few looping pedals that do this and it is really handy for making seemless loops… where the sustain of your last note could bleed over to the start of the loop.