Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

V0.3.x Firmware Workout: Better late than never

feedback

#1183

There must be something else that is causing it because when I try your procedure and others, I still do not get the extension in capital letters (ever).

0010

By the way,

  • do you use a Mac computer to make edits to the file structure on the card?
  • is your card formatted with the ER-301’s internal card formatter?

#1184

Yes, OSX 10.10.5.
It should be, I used the one that came with the ER-301 and haven’t formatted it since.

Really odd. I can try with another card that’s not formatted with the ER-301, but I get consistently this issue with 0.3.25 on the card that I’m using.


#1185

Could you do me a favor and backup all your files to your computer and then reformat your card with the ER-301 and then retest with your procedure?

Then after that, bring the card back over to your Mac, create a folder and then retry your procedure but this time saving the new preset in the folder you created on your Mac.


#1186

Sure just a sec.

Okay, tested it out and it still does the same thing to me on a card that’s just formatted on ER-301(didn’t even insert it to my Macbook). 666STN still gets the extension .LUa and the OS can’t load it.


#1187

And just to be sure, when I say format with the ER-301, I mean using the admin > Card Console on the ER-301:

0011


#1188

Yes, formatted the card using the card console. Tried it twice, both times still .LUa extension.


#1189

Why did you try it twice? (Just making sure you didn’t add any extra steps between formatting and trying your test procedure.)


#1190

Oh, just to make sure that the card was properly formatted. I thought that formatting the card via ER-301 would get rid of the issue, but as it didn’t, I decided to try formatting another time.

Both times straight after the formatting I did the following steps:

  • Add Manual Grains to OUT1
  • Save chain (OUT1 - S3)
  • New File
  • Name it 666ZZZ
  • Observe the results by loading it (OUT1 - S1)

#1191

Do you have another card handy to test with?


#1192

I do, but unfortunately gotta run. I’ll test it out ASAP.


#1193

No pressure. I have plenty to do. :wink:


#1194

Quick note:

Powering on the 301, creating one sine oscillator, then saving the chain with the name 666STN (ahem) results in this


#1196

@odevices I tried it now with another card, which used to be in Radio Music earlier. Formatted it on ER-301, added Sine Osc, saved, named it 666ZZZ, and still the extension was .LUa.

Edit: Also wanted to mention that this card had been inside a Mac OS X before being formatted, but shouldn’t it matter if the formatting was done on ER-301?


#1197

What happens if you try it with v0.4.03? (Obviously, I’m grasping at straws here :blush:)


#1198

Sure, I can try it in a week or so! :+1: Right now I’d rather keep the 0.3.25 there as I’ve got a gig where I need the ER-301 in on Saturday, but I’ll try that out after that!

Edit: Unless @josker would like to try it with the 0.4.03 before me, as you did seem to have the same issue?


#1199

Hey Brian!

It seems as if it’s only forgetting the “global” channels, however this happens in both preset loads as well as in quick-saves! It’s consistent forgetting in any case I’ve tried so far.

(also, i send you a private message about a file structure thing)


#1200

Just to clarify the issue I’m having:

The 6-track recorder is forgetting all assigned “global” channels and leaves an empty space instead, no matter if it’s saved as a preset or as a quick-save. Would be fantastic if it could be fixed :slight_smile:


#1201

Thank you for the bug report. :bowing_man:
I’ll be fixing this in v0.4.09.


#1202

Great, thanks! This is the only stable version though, and would love to use it for my live performances as its an easy way to multitrack while playing out live - any chance we could have it on 0.3? :hugs: (no pressure)


#1203

Goddam this module is the most inspiring bit of kit I’ve owned in 25 odd years of working with electronic music. Each new update, each day exploring it, each idea turned into reality. Magic in our lifetime.