Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

V0.4.x Firmware Workout: Goofing off never felt this hard



Hey is there any chance that we can have some sort of transient detect for slicing in this version?


Probably not in this version since sample-related stuff got a lot of attention in v0.3, but I’ll put it on the plate for v0.5.


Thank you!!


is this a bug? running v0.4.03;

I’m in chain 3, setting up a drum machine. I put some mixer units, then go in there and add a player. when I go to select the sample I want to use, the sample gets previewed on out1.


Odd. What does Scope view show?


you can choose the output now! just press the chain button you prefer and it gets routed there :smiley: undocumented, found out today too, love those lil details :smiley:


the whole patch, bird’s eye view :slight_smile:


I just installed 0.4.03.
Which Chain button? Where?:thinking:


the ones you use to mute chains (with shift) or to link unlink chains.
chains = channels


okay, thanks for the tip :slight_smile: still, I’d rather have it on the active chain by default…


This is a bug in v0.4.03, please go back to v0.3.25 for the desired behavior. :bowing_man:


is it possible to load the quicksaves from v0.3 ?


Yes sir


thanks, any idea how to do that ?


I believe you have to change the file extension(s) per type of unit as mentioned earlier in this thread.
I haven’t done this yet myself…


well yes, i have already tried that, and copied the renamed files to v0.4 quicksaves folders (in each slot), then when i tried to load the slots, i got the “oops something went wrong, reboot needed” message. (v0.4.03)


ah, i’ve been able to do it in 0.4.01 but in fact i didn’t try in 04.03 (sorry)
i’ll try with my quicksaves as soon as i get back home to my rig.


I can confirm the behavior that @freqout describes in the linked thread is still present in 0.4.03 48k firmware. Does not seem to agree with wiki description.

Manual Loops Unit


This parameter sets the length of the loop as a proportion of either the entire sample length, or, the value of the max.len parameter, whichever is smaller.

It does not seem to be considering the length of the sample in this evaluation, at least when the sample is shorter than max len. It may be using a hard coded value of 16.


i don’t know if it was the same thread but in fact i noticed a strange behaviour also in “shift” or “start” parameters on some units. i remember Brian explaining for instance that the “start” or “shift” parameter in a unit (can’t recall which) was active only if there was at least 1 slice…


Not sure if this is a bug or the way it was designed but quicksave wont restore all of my samples when loading. Is there some sort of collect all samples when saving that I need to perform?