Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

V0.4.x Firmware Workout: Goofing off never felt this hard

feedback

#408

was a bit to tired to know wha i was doing… and first time with the 6track recorder hehe. really useful tough, don’t know why i haven’t used it before.


#409

Cheers Brian! tbh i can’t test this one properly as it jumps to 93% with little to no other units used in the device. Is it normal? Perhaps i’m loading too large files to it. It happens while loading the file.

Also, quantiser didn’t load all the scales I’ve added to it, not sure what is the reason for it. Will send you the log files.


#410

It is a very heavy unit. Mostly experimental. Have you taken a look at the documentation for the Convolution Unit?

http://wiki.orthogonaldevices.com/index.php/ER-301/Exact_Convolution

I would not recommend using it with the low-latency firmware, for example.


#411

yes, while its hard to use it with the normal 48khz fw it’s almost impossible in the low latency one, even with very very short samples.


#412

Thanks Brian, yes I realised i used it wrong way, was hoping to use convolution of two samples. It works really well as sort of waveshaper tho, while loading singe cycle waveform and processing sine oscillator.


#413

i’ve noticed that when i use a local source from a mixer channel to control a unit in another mixer channel, the modulation source gets turned down as i lower the volume of the mixer where the source is located. maybe theres a post/pre fader thing i’m not aware of?

Another thing about the locals (not a problem really and i guess there is a reason behind this) but i find it a bit backwards that the output of a unit is to the far left and not the right, the right side seems more logical to me, anyway, i have no real problem with how it is now, i just got a bit lost in beginning.


#414

oh, yet another thing, i realized that i cant get slices or loops to work in the granular stretch unit, thought i was going crazy at first but i checked with a variable speed player, and it worked without problems.


#415

Another, another thing! Had a play with Baron Cimitière today,love myself some dirty synthesized drums! But i ran into some problems, was going mono at first, then when that sounded fine i changed the channel setup to stereo, only to realize that my patch was a bit much in stereo, had som clicks and pops, so i tried to go back to mono, but then it almost froze, working super slow, took about 5 mins to realod it in mono, and the audio was super distorted when it finally loaded. managed to do a quicksave tough the interface was sluggish “AF”. tried to reboot and realod, no luck :frowning:
hers the quicksave: slot10.zip (26.7 KB)

sincerely
Mr Spam


#416

Where are you seeing this? Output flow is always to the right… unless you create a feedback loop.


#417

Sorry, was a bit unclear, when selecting a local source with the birds eye view

301-2
no big deal though, i just like to ask questions :slight_smile:


#418

The whole idea here is to tap from “the name” of the chain, so if you think of it that way, it’ll always be the output of that chain name.


#419

ye ok, makes sense :slight_smile:


#420

0.4.06 Possible bug?

If you have controls from a custom unit in use with unit routing outside the custom unit, the moment you ‘move to mixer’ the custom unit, all outside units relying on those assignments will lose them. Ideally, if you’re just moving it, the assignment would remain.


#421

This sounds similar to the bug i previously posted where if i reloaded a custom unit it would lose assignment to locals.


#422

Not at the moment. Since I had no obvious place to put a “post/pre fader thing” in the UI, I had to make a decision and I decided to do post-fader for consistency with how you would expect the custom controls to work.

As a workaround, you could just take the output of the last unit in the chain.


#423

I think that was fixed with .4.06, this is when I move it to a mixer.


#424

I just tried slices and loops in the Grain Stretch unit and it seems to work. Did you remember to set the following?

  • Play Duration = loop on gate hi
  • Play Extent = slice

#425

Hmmm, is telepathic bugfixing a thing?
Works as expected now, guess i did something wrong, but don’t know what. Even checked Neils getting started videos to double check i did everything right before posting here…
I also had another issue where i could not insert slices, but that also works now.
So all good for now, will get back if i ever encounter it again.


#426

I think this is a bug: Open a Mixer and put a Dub Looper in it, not sure this exact unit is needed but it’s how I’m doing it.

Go up a level to the Mixer. With Input selected hit Enter to expand the display to show the scope. Now close that. The Sub Display is now blacked out and I can no longer make a selection unless I press UP turn the Encoder off of Input and then back. Sub Display returns and I can go back to normal function.


#427

This only happened one time and I cannot get it to happen a second. I hit Replace while having a Variable Speed Player opened and chose Manual Grains. The Manual Grains unit that opened with V/Oct followed by Speed and finally Trig. That was the order and the rest of the options were not shown. I scrolled back and forth, looked for a way to reset or expand but that’s what I had. In retrospect I should have grabbed a screencapture.

I’ve tried for 10 more minutes to trigger this behavior again with no luck, but there’s the report that it happened.