Home | ER-101 | ER-102 | ER-301 | Wiki | Contact

V0.4.x Firmware Workout: Goofing off never felt this hard

feedback

#128

ok big problem!!!
yesterday i switched back to 0.3.25 to test a bug, then back to 0.4.01 and everything was ok, today i switch on my rack and on the USER area i get a small bouncing arrow on the big display and the “no signal” sign on the small display. i can’t do anything. i can access the ADMIN area like normal but no way of doing anything on the user area.

reflashed the firmware but still the same, no luck!!! panic attack!!!


#129

Put the MODE switch to edit.


#130

Brian…i feel so STUPID!!! ahahhahahahahah
thank you! i was having a heart attack… i have to play in a few hours :smiley:
sorry sorry sorry <3


#131

You’re just a little suggestible that’s all: “DON’T USE 0.4 FOR LIVE GIGGING, ALL BETS ARE OFF, DANGER DANGER!!” :rofl:


#132

that’s the spirit!
good luck!
and let us know how it was!


#133

the bleeding edge, love it


#134

perhaps it’s been mentioned or known allready: working in a chain and switching between global chains and channel chains, there comes a moment that the individual mixer dB meters in the working chain on a channel no longer show their levels…


#135

I have been loving the new version for the last few days although unstable at times. This may be something that I am completely missing here but, how do I see the CPU meter now in this version?

Thanks!


#136

Details would be very welcome!

Admin > Load


#137

Considering how much time is spent loading different things (samples, presets, etc) in menus on the 301, i think the wording here could probably use some clarification.


#138

I will explore the 301 and will report any things that appear as bugs but occasionally I will see something happen that is not reproducible. I’ll keep you updated

Awesome thanks!


#139

I thought I would report this crash/lock, though I don’t have many details. It was while inserting a (not yet shared) bespoke unit into the channel 1 chain from the insert menu. It froze about halfway through the animation of switching from the insert menu to the unit UI.

Firmware rev 0.4.1, 48k. Overall CPU and memory usage was light (CPU < 10%). I have not been able to reproduce this. After a power cycle, repeating the process of inserting the unit, it worked fine without any further changes to the bespoke unit. It did not make it to the crash report screen so I don’t think a crash.log was generated.


#140

This worked for about all of mine except 2 custom devices and I’m not sure why. Everything is in order here except the top custom page controls seem to not be mapped or control all of the parameters they did before.

I have attached one of the presets I made.

Please let me know if you have any advise or workarounds.

Cheers

…nevermind after reading though it sounds like others are seeing this too and it sounds like the custom unit is being updated so i look forward to that


#141

so had a crash/freeze today, was at about 50 percent cpu and had 4 mixers on track 2. I tried to cut the 4 mixers from track two and paste them on track 1 and all sounds stopped and it got stuck on this screen.

Please let me know if you need anything else or any other information regarding this.

Cheers


#142

Earlier I shared a terminal command for renaming the 0.3 presets, but after playing on 0.4 for a while my advice is to copy them instead to the 0.4 folder. I just switched back to 0.3 because I missed the custom unit controls and couldn’t find any preset due to their extensions!


#143

I’m missing the custom unit controls too, it’s difficult to build or use any complex patch without them – but on the other hand I love the new Scope view. I don’t want to be pushy, but @odevices: Would it be possible to give us a rough estimate of how long it will take for the custom unit controls to work again in 4.x – at least on a basic level? Weeks or months? Would help to decide if to switch back or not for the time being.


#144

in another thread Brian mentioned 0.4.0.2 so i think it’s not that far away. last weekend i used 0.4 for half of my live performance then switched to 03.25 for the other half. love how easy it is to jump back and forth between fw instances :slight_smile:


#145

Yes, but he also mentioned that he’ll focus on custom unit controls later, so we don’t know if 04.0.2 will make them usable again.


#146

Pretty adventurous! How was the overall experience of the gig?
But it’s true, changing firmware is a breeze. I have the latest 0.3 and 0.4 on my card for easy switching. At this point however, it feels like the grass is always greener on the other fw :laughing: When I’m on 0.3 I want to tap into signals from random units in the patch and use the mega-super-scope, and when I’m on 0.4 I can’t live without the custom controls! It will all come together soon.


#147

yes, i’m faithful that Brian is close to the release, not worried at all :slight_smile:
the gig was very good. the first part i played early in the evening and was fine. the second part me and a good friend of mine took control of the sound system from 5:00 to 8:30 in the morning, he was on a monomachine, we had no sync, just tap tempo, rock’n’roll style :smiley:
there i jumped from 0.4 to 0.3 at half set to load some of my custom units.
it was great, very experimental. this on a fairly small clearsound sound system (two huge subwoofers and two uber-huge fullrange heads), very powerful and very precise! we didn’t have monitors (they were needed on the other, larger, techno oriented stage) so we turned one of the heads half way and we had a great monitoring system ehehheh.
squatt party, very nice, some people appreciated our drum’n’noise harsh beats some not but that’s always the story when you do certain styles of music. it’s not for everyone. i had great fun!!!