Varispeed Slices question

so…I couldn’t find what I was after searching [perhaps asking the wrong question]

but, I load a sample into the Varispeed player, slice it up, and have an MPC triggering slices [via an FH-2]. it just doesnt work. the slice wont change for 5-6 pads[notes]. now, when I load a sample I chopped up externally that has slice markers embedded in the sample it works flawlessly. I can play the slices sequentially from C-1 to C-2 for example.

I tried every type of slice in the ER-301 with poor results. am I doing something wrong while slicing in the 301 or is this a bug?

edited to add: in the online manual there is mention of assigning slices with the Address Setup. there is a hyperlink, but no information linked.


change the address mode and set it to 12TET

Address Mode

This setting determines how the slice parameter chooses (or maps to) actual slices.

  • nearest: The slice parameter value is mapped linearly to a sample position in the sample buffer (0 - beginning, 1 - ending) and the slice closest to the chosen sample position is selected.
  • index: The slice parameter is mapped linearly to a slice index (0 - first slice, 1 - last slice). In other words, slices are evenly distributed between 0 and 1.
  • 12TET: The slice parameter is interpreted as a V/oct signal and each semitone is mapped to a slice (1st semitone - 1st slice, 2nd semitone - 2nd slice, and so on).

Thanks for the reply…

Ah THAT Address Mode. I did set it to 12TET. Didn’t work on the sample I sliced in the 301.

But, again, worked perfectly with sample I sliced and marked up in Logic.

EDIT: issue was I had the MIDI to CV conversion set wrong.

96% of the time my issues are user error. ive made note of what I did, or didnt do. wont happen again